Fatal error: you must specify '--save', '--no-save' or '--vanilla'

Fatal error: you must specify '--save', '--no-save' or '--vanilla'....
please help me with this I tried uninstalling but nothing helped

Hi, welcome!

We don't really have enough info to help you out. Could you ask this with a minimal REPRoducible EXample (reprex)? A reprex makes it much easier for others to understand your issue and figure out how to help.

If you've never heard of a reprex before, you might want to start by reading this FAQ:

This is what i tried , im trying to integrate R with Tableau and im getting this error message
The downloaded binary packages are in

Starting Rserve:
/Library/Frameworks/R.framework/Resources/bin/R CMD /Library/Frameworks/R.framework/Versions/4.0/Resources/library/Rserve/libs//Rserve

Fatal error: you must specify '--save', '--no-save' or '--vanilla'

Is this relevant?

Rserve itself is provided as a regular R package and can be installed as such. The actual use is not performed by the library command, but by starting the Rserve executable (Windows) or typing R CMD Rserve on the command line (all others).

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.