Failing to install 'dplyr' package on MacBook Air Chip M2 - MacOS Ventura 13.1

I'm new to the R program.
I'm trying to install general packages like dplyr, tidyverse, etc., but not having any luck. There's a message that keeps showing up as below. I tried on R version 4.2.2 (2022-10-31) -- "Innocent and Trusting" and RStudio Version 2022.12.0+353 (2022.12.0+353).

Any advice on how to solve this issue?

Thanks a lot

sh: tar: command not found
Warning in install.packages :
error in running command
Warning in install.packages :
'tar' returned non-zero exit code 127
Error in install.packages : file '/var/folders/6m/xj_gflw10_5bbkmg3xnqxghr0000gn/T//RtmpVenHjP/downloaded_packages/cli_3.6.0.tgz' is not a macOS binary package

Oh, it worked!!
Thank you very much for your kind help.
Very much obliged.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.