Failed RPubs upload with certain URL slugs

I am having a very odd issue with uploading an HTML R Markdown document to RPubs. I published this page for a client project in a class.

You might notice that the URL slug at the end has "lood" instead of "flood" or "floodways" as I might prefer. For some reason, I get the error below when I try to use those words in the slug.

It doesn't seem to be a document error, as the document can be published with certain slugs. I published several other pages with long slugs, so that shouldn't be a problem either. At one point I tried progressively working up to including the full word "floodways," starting with "ways" and progressively adding letters to make "flood" at the beginning. I got to "flooways" and it worked, but the error came back when I added the last letter to form "floodways."

I'd appreciate any help, as I have no idea what the problem is.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.