Fail to start Rstudio

I was running analysis in Rstudio when it suddenly aborted and crashed. When I tried to open it up again, it failed to start with an error message. Next time, I restarted my computer and the encountered the same error. The message can be found below. I have tried to uninstall all version of R and reinstall the one version I need. I have also removed the startup customizations. Finally, I have also uninstall and reinstall R. None of them is working.

Can somebody help?
Thank you

This might help.

Resetting RStudio Desktop's State

Can you start R from the desktop GUI or a terminal?

Thank you for your quick response. My R is working fine on GUI. Another interesting note. I was able to open create previously created R project (.Rproj) and perform analysis. However, upon closing the R project, a message (please see below), would pop-up


I will try resetting RStudio Desktop's state. But (and this maybe a naive question), can I do this when I'm unable to open RStudio?

Thank you

It is a folder on your hard drive. That link should take you to the page that will provide enough information to find it. I'm of no help as I have not used Windows in a decade.

It works! Thank you so much!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.