Errors installingpackages after uninstalling and reinstalling R and R studio

Hie I'm relatively new to R,so I've been having problem installing packages on R after re-installing it,I've tried even installing the reprex package to post here but I'm unable to,I'm getting the same problem as the previous ones,what could be the problem?....firstly i assumed it was an issue of rtool but i have installed rtools but still no change or maybe I'm going wrong about it somehow.Please help

You are using a very old R version so there is no binaries available for it and you have to compile all packages from source. This is going to make installing packages much more difficult, I would recommend updating your R version.
About your error messages, it seems you haven't installed Rtools properly or you have the wrong version and you are having connectivity issues so you might want to check for firewalls or proxy servers if present in your network.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.