Error when deploying to

I used to be able to deploy my Shiny app to without issues but as of today I am getting this error

── Preparing for deployment ────────────────────────────────────────────────────
✔ Re-deploying "episim" using "server: / username: spatialepisim"
ℹ Looking up application with id "11959606"...
✔ Found application <>
ℹ Bundling 44 files: '.gitmodules', '.Rprofile', 'data/defaultInputValues.xls', 'global.R', 'LICENSE', '', 'renv.lock', 'server.R', 'ui.R', 'R/epi.R', 'R/LaTeX_mâché.R', 'R/plotter.R', 'R/reactcharteditor/.DS_Store', 'R/reactcharteditor/.git', 'R/reactcharteditor/DESCRIPTION', 'R/reactcharteditor/inst/www/reactcharteditor/plotly_editor/plotly_editor.js', 'R/reactcharteditor/inst/www/reactcharteditor/plotly_editor/plotly_editor.js.LICENSE.txt', 'R/reactcharteditor/inst/www/reactcharteditor/plotly_editor/', …, 'www/reactcharteditor/plotly_editor/', and 'www/sidebar.js'
ℹ Capturing R dependencies from renv.lock
✔ Found 147 dependencies
✔ Created 9,376,522b bundle
ℹ Uploading bundle...
✔ Uploaded bundle with id 8815094
── Deploying to server ─────────────────────────────────────────────────────────
Waiting for task: 1432895167
  building: Parsing manifest
  building: Building image: 10716436
Error in curl::curl_fetch_memory(url, handle = handle) : 
  Timeout was reached: [] SSL/TLS connection timeout
Calls: <Anonymous> ... <Anonymous> -> GET -> httpRequest -> http -> <Anonymous>
Execution halted

The GitHub repository for the Shiny app is GitHub - ashokkrish/episim: episim is an R Shiny app for mathematical modelling of infectious diseases

> sessionInfo()
R version 4.4.1 (2024-06-14 ucrt)
Platform: x86_64-w64-mingw32/x64
Running under: Windows 11 x64 (build 22631)

Matrix products: default

[1] LC_COLLATE=English_United States.utf8  LC_CTYPE=English_United States.utf8    LC_MONETARY=English_United States.utf8
[4] LC_NUMERIC=C                           LC_TIME=English_United States.utf8    

time zone: Europe/Berlin
tzcode source: internal

attached base packages:
[1] stats     graphics  grDevices datasets  utils     methods   base     

loaded via a namespace (and not attached):
 [1] digest_0.6.35     magrittr_2.0.3    lifecycle_1.0.4   cli_3.6.3         askpass_1.2.0     openssl_2.2.0    
 [7] vctrs_0.6.5       renv_1.0.7        rsconnect_1.3.1   compiler_4.4.1    rprojroot_2.0.4   here_1.0.1       
[13] purrr_1.0.2       rstudioapi_0.16.0 tools_4.4.1       curl_5.2.1        jsonlite_1.8.8    rlang_1.1.4      
[19] box_1.2.0

I tried again and it worked. The app is now deployed so this post can be closed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.