ERROR: The process "16XXX" not found (blogdown won't serve new site)

I tried to build a new site using the command:
blogdown::new_site(theme = 'CaiJimmy/hugo-theme-stack')

When it tried to launch the serve it did something I was unfamiliar with. I can't find a result in searching.

After a long delay in which I thought the site was about to serve, the first error appeared:
ERROR: The process "16376" not found.

Then on my second attempt, same result.
ERROR: The process "16488" not found.

This will be the second website I build. I have a perfectly good one going already (up for about 2 years) with the yihui-XMin theme, so I'm not a total beginner.

So is it the theme? Is it a Hugo version issue? I suspect the issue is more on the Hugo side than blogdown. Can anyone confirm?

As it turns out, building this site produces a .toml AND .yaml file.

Naturally, blogdown chokes until the .toml file is deleted.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.