Error Starting R with the latest open source version

Error Information:

Description of issue -
I'm trying to install RStudio-1.4.1103.dmg on my mac along with the latest R-4.0.3.pkg.

R works in or in a terminal session so I know R was installed successfully.

But I couldn't get RStudio to start. Upon clicking the Application icon, it goes to a page titled " Error Starting R"

See below for a screen shot.

The RStudio version that works for me is RStudio-1.2.5042, I tried RStudio-1.3.1093 as well but it didn't work either.


Attempted steps taken to fix -

I've tried to install it a few times, but didn't work. I've also removed .Rprofile file, no luck either.

System Information:

  • RStudio Edition: (Desktop or Server) Desktop
  • RStudio Version: 1.4.1103
  • OS Version: macOS Mojave 10.14.6
  • R Version: 4.0.3
  • Output your diagnostics report (if possible):

From RStudio Desktop Will Not Start on

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.