Error saving File - folder redirected not working?

Good afternoon,

I just opened a new file and tried to save it as i always do, but I have the following error:

I used yesterday R studio and saved R scripts with no problems.
After I completed working with R studio I installed the latest version:

R version 4.2.1 (2022-06-23 ucrt) -- "Funny-Looking Kid"
Copyright (C) 2022 The R Foundation for Statistical Computing
Platform: x86_64-w64-mingw32/x64 (64-bit)

I opened with no problems but i am finding the error above and cannot figure out how to resolve.

I have just tried something:
if I open an old .R file and i modify it, then it let me save it. It is new files that i get the error message with...

Many thanks in advance for any help. I have done a brief search but cannot find answers in the community.

I have been checking, and if I save the files in a mapped drive, then it works.
The problem is that to work with a mapped drive I need to be connected to my company VPN and that makes R studio to crash as there is not enough memory.

I have been working for years with the Desktop folder being a folder redirected, and never had issues before i updated R studio last week.

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.