Error message when opening RStudio

Hi everyone,

Its been 1 week since I cant do anything in Rstudio because it always gives me this error message when I open it : Error: cannot open file 'C:/Users/p_lor/OneDrive/Documents/R/win-library/4.1/jmv/R/jmv.rdb': No such file or directory
It worked well for 2 months and then this error message started to appear.
I tried to unistall and reinstall R and R studio, I asked the IT at my university, I searched on google but I can't fix this problem and I can't do anything in Rstudio right now. I'm kinda desperate at this point since I use it for university and I can't do my work that's due in a few weeks.

Hope I will find the help I need here.
Thank you

Try disabling restoring .Rdata at startup

You could also try reinstalling the problematic jmv package


As a side note, I would strongly recommend changing your default package library to a non-cloud-synced folder, R has know issues with cloud-synced folders (OneDrive in your case).

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.