Error Loading the Tidyverse

Hello, I am new to using R and RStudio. I am taking a class for my University Degree and for some reason, when I try to load the tidyverse, it keeps throwing an error

Error: package or namespace load failed for ‘tidyverse’:
.onLoad failed in loadNamespace() for 'broom', details:
call: loadNamespace(x)
error: there is no package called ‘backports’

I have looked at other problems that seems similar but I am not sure what to do. I tried to see if I could install the 'backports' package because I saw other people do similar things but all I got was

Error in install.packages : object 'backports' not found

I am too scared to uninstall anything yet and I am also not exactly sure how to do it either.
I also just updated several packages and I still got the same error.

Please help!!

my guess is that you omitted the necessary quotes around backports so that backports is interpreted as a definite string, and not a variable/object that contains a string




but not


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.