Error in Running code under reprex

Hi ,

I trying to run a code inside a Reprex function. However it's giving me following error and issued warning as well. Need help please

  1. Error - Error in file(con, "w") : cannot open the connection
    In addition: Warning message:
    In file(con, "w") : cannot open file 'C:/Users/P.R': Permission denied

  2. Warning - Warning message:
    package ‘reprex’ was built under R version 3.5.3

Do you get the same result if you make an empty call to reprex i.e. reprex:reprex() with no code inside?

I reinstalled R studio and updated the R package from R.3.5.1 To R.3.6.1 and it worked like a magic. Thank you for all the support. Really appreciate your time.

If your question's been answered (even if by you), would you mind choosing a solution? (See FAQ below for how).

Having questions checked as resolved makes it a bit easier to navigate the site visually and see which threads still need help.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.