Error in loading Rcmdr package

hi ,
I'm a student who deals r and Rcmdr for my academic purposes. Previously i have downloaded 4.2.1 version of R and all the packages were loaded. now when the version is upgraded into 4.2.2, I'm facing error in loading my packages . I have tried to uninstall and redoing it many times but it didn't work out. I don't know what is the actual problem of it .
my motive is to install Rcmdr package and load it but Rcmdr got installed but when i tried to load my package to get an R commander , it just showing that u have an error in loading Rcmdr misc

here I'm copying my errors text I have seen in my R4.2.2:

Error: package or namespace load failed for ‘RcmdrMisc’ in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]):
there is no package called ‘stringi’
Error: package ‘RcmdrMisc’ could not be loaded

Are you on Windows? If so, each R version gets its own package library so you would need to install all required dependencies again for this new R version.

On this specific case, the error message is asking you to install the stringi package

1 Like

Thank you very much, @andresrcs. Thank you for enlightening me; my tool is operational. i can happily resume my pending works because of you early response.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.