Error in library: there is no package called ‘reshape2’ [No stack trace available]

Hello everyone,
Although I have installed the "package reshape2" in R Studio, the message "Error in the library: there is no package called ‘reshape2’ [No stack trace available]" is displayed in R Studio. What is the problem?

Looks like your install of the package has failed. Re-run install.package("reshape2") and then library(reshape2) and if it still doesn't work, post the error output from both calls here

Thank you for the quick response! The error was solved, but unfortunately the message "Error in : File Not Found Exception (Java): File 'input.xls' could not be found - you may specify to automatically create the file if not existing. [No stack trace available]" was displayed in the next step.

Can you provide the code that is causing these errors? In isolation, it can be very difficult to diagnose

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.