Error in installing multiple packages in R Studio: package or namespace load failed for 'rmarkdown'

Hi there. I am running into some issues installing packages in R Studio. I have tried restarting R and removing packages and then reinstalling them, but nothing seems to be working. Below is a copy of the error that I am receiving. This is just an example for the 'rmarkdown' package - the same is happening for other packages too. In response to this error, I tried to remove and reinstall the 'Rcpp' package to no effect. I've seen similar questions asked, but most threads have been closed with no solution reached. I'd appreciate some assistance, thanks!

Error: package or namespace load failed for ‘rmarkdown’ in dyn.load(file, DLLpath = DLLpath, ...):
 unable to load shared object '/home/jovyan/.local/share/renv/cache/v5/R-3.6/x86_64-conda_cos6-linux-gnu/Rcpp/1.0.6/dbb5e436998a7eba5a9d682060533338/Rcpp/libs/':
  /usr/lib/x86_64-linux-gnu/ version `GLIBCXX_3.4.26' not found (required by /home/jovyan/.local/share/renv/cache/v5/R-3.6/x86_64-conda_cos6-linux-gnu/Rcpp/1.0.6/dbb5e436998a7eba5a9d682060533338/Rcpp/libs/

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.