Error in gcloud_binary() : failed to find 'gcloud' binary

Hi! I'm trying to use for the first time Google Cloud (package cloudml). I've already installed it (and the packeges required), but when I try to submit a training job, I get the following error:

Submitting training job to CloudML...
Error in gcloud_binary() : failed to find 'gcloud' binary

The code that I've used is

job <- cloudml_train("Lancio_codici_GC.R")

I saw that someone have solved it with

# Installing Google CloudML Tools

but it didn't work! I added into the PATH the directory of "~google-cloud-sdk\bin" and I tried to run "gcloud.cmd" in Google Cloud SDK Shell and I obtained

ERROR: (gcloud) Command name argument expected.
Command name argument expected.

Anything I'm missing?

I'm using R version 4.0.4 (2021-02-15), Platform: x86_64-w64-mingw32/x64 (64-bit), Running under: Windows 10 x64 (build 19042).

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.