Error in biblioshiny() : could not find function "biblioshiny"

I am trying to run biblioshiny, but it shows me an error. I tried all the alternatives to fix it but it is not directing me to biblioshiny page. I reinstalled it. The commands I run are as follows:




Somebody suggested me to run "ggforce" command, its still shows me the error "Error in biblioshiny() : could not find function "biblioshiny" "

Please suggest a solution to fix it.

Thank you.

Run first:

and then: biblioshiny()

Thank you for your reply. I am able to work on it now. But the error it shows now is
Error: object 'M' not found.

Can you please help me with this?

Thank you.

I'm not sure when you receive this error. After the commands library(bibliometrix) and bibliosiny(), you should work on the web interface.
Anyway, generally speaking, to solve this error, you should replace M (from the commands) with the name of your object.

Thank you @donadbsp05 . I have been able to fix the error. I got the results now. Thank you once again.

Regards and thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.