Error calling capture_console_output: 87

After upgrading my Windows 10 build to version 1809 (OS Build 17763.740), I now get an error when trying to build a new project in Rstudio using Version Control>SVN (checkout a project from a Subversion repository). When I select "Create Project" it opens a window with the following error: "Error calling capture_console_output: 87."

I have other desktops with the exact same applications installed that are on Windows 10 version 1709 and 1803 and the issue does not exist there. Something associated with the Windows 10 1809 update triggers the problem. I have tried running Rstudio and svn.exe in Windows compatibility mode, but the error persists.

Anyone having the same problem or know how to resolve it?

Thank you.

Would you mind filing this as a bug report at

Sure. I've logged a bug. #5601.

Update>After updating Windows build from 1809 to 1903, the issue was resolved. I also tested build 1909 with the same result. This appears to be a bug specific to running Rstudio/Subversion on Windows 10 build 1809.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.