Environment Window Is Not Popping Up Automatically

ran simple code
produced result
however..Environment Window did not pop up
where do i set window default to show this?
i do not find any environment listing in all of the dropdowns
thks... rspace

RStudio has one window, which has four panes. The pane in the upper right has tabs for Environment, History, Connections or Tutorial. To display Environment you can click on that tab or enter ctrl 8. I am not aware of a setting that would display the Environment whenever you run code. I just leave that tab selected.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.