Enlarging the size of the source window. Please help!

Hello I recently started a course in Statistics in R, and it seems I am the only one with this problem and I can't find any solutions online. When I enlarge the source panel there is an unmovable grey area in which I can write but I can't select anything with the mouse, which is quite annoying, especially when I try to read a csv file with a large path name.

So my question is: how do I move they grey area or if this is not possible how do I activate an automatic line break so the code does not go into the grey area.

Thank you in advance!

Not sure why you can't select text in the grey area.

But I think you should be able to remove it in the settings.

Tools -> Global Options -> Code -> Display -> [uncheck the "Show margin" box]

1 Like

Thank you a lot! This solved the problem!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.