download app bundle button on unresponsive

I tried to download an app bundle from my account today (December 8) and no download was initiated. I downloaded apps last week and was successful. I verified that my browser (chrome) was not blocking any downloads, and tried to download from multiple computers and internet connections. Is this a problem others are running into? This seems like it may be an issue with amazon web services?

Any feedback will be very appreciated.


I'm seeing the same issue. I was hoping to find an option to download the bundle from RStudio with rsconnectbut haven't found anything yet. I will let you know if I find anything.

My app has been running successfully for a few months and now I've got an error. I need to download the bundle to see identify differences from my local code.

Hi Andrew,

I was able to download my bundle using Chrome and the following work around.

  1. Navigate to your Application page and hit F12 to open up the browser DevTools panel.
  2. Click the Bundle 'Download' button.
  3. Navigate to the 'Console' tab in DevTools panel
  4. Find one of the yellow warning boxes that includes "Resource interpreted as Document but transferred with..." In that box there will be an AWS link to your download bundle.
  5. Copy the AWS link (removing quotation marks) and you should be able to download from there.


Hi All,

I just wanted to let everyone know we've fixed this issue. Bundle downloads are working again on Google Chrome. I apologize for the inconvenience.


This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.