Data Viewer not showing data

Hi all,

My RStudio IDE suddenly went on to not show data the same way discussed in this topic. It happened this week. I am using version 1.1.444 (test) in Windows 10 64Bit. The only way I found to fix this problem was by resetting my Windows profile. This took a heavy toll because my personal settings were reset and I had to reconfigure a lot.
As the profile reset worked, I do not know what exactly was affected, however it worked. I think this error should be more of Windows than of RStudio. I don't know if this occurs also in Linux. If so for someone, please share some ideas for fixing them.
Has the support staff already managed any definitive solution to this bug?

Thank you so much.

This sounds like it may be a permissions-related issue. RStudio attempts to store some session state in the folder located at:


Is it possible permissions changed on that folder, or RStudio lost read / write permissions to that folder for some reason? A diagnostics report may be helpful as well.