Ctrl + C and Ctrl + V not working in Rstudio installed in ubuntu 22.04 LTS

Hi all,
I just installed the latest daily built version of rstudio-2022.06.0-daily-461-amd64.deb from https://dailies.rstudio.com/rstudio/spotted-wakerobin/electron/jammy/on my ubuntu 22.04 LTS
In general it is working fine. But I noticed that the shortcuts Ctrl + C and Ctrl + V is not working.

I would appreciated in some one can give an insight about how to solve it

1 Like

Thanks for reporting! Where specifically is it not working? (The editor? The R console? File dialogs? Everywhere?)

There is this known issue; not sure this covers what you are experiencing: Pasting fails and clears out the clipboard (Electron) · Issue #11111 · rstudio/rstudio · GitHub

Be aware the Electron builds of RStudio are still under active development and should be considered experimental.

Hi, thanks for fast replay. I tried in the editor and in the R console in Rstudio. To be sure that the bug was not a ubuntu bug I also tested these shortcuts in in my navigator and text editor it worked.

Thanks for reporting -- this issue has been filed here: Popos/Ubuntu 22.04 - RStudio Daily: Copy+Paste not working · Issue #11329 · rstudio/rstudio · GitHub so you can follow along and comment there


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.