Cloud project hangs on opening project


My project ( is stuck on "Opening Project". Please help!

Thank you!

Hi @glee101,

Thanks for posting, and welcome. Thanks for making this project public -- if I follow your link I'm able to successfully open it. If your project is still not opening for you, have you tried relaunching it? You can find that option in the "three dots" menu next to your user name in the header in the upper right. I'm thinking it might be this:

please give that a shot and let us know what happens.


Hi Mel,
I just tried relaunching. I tried this previously but quit after receiving an error (code 409). Interestingly enough, I was just about to write you saying that this happened again (which it did), but I went back and the project was open. Eureka!

Thank you kindly for the help!

1 Like

Happy to hear it! Please let us know if you run into any further trouble, and thanks for the update.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.