Can't use the Data in my file


I am a beginner in R and I have already worked in a file and tried around. Now I closed the file, reopened it completely and loaded it into RStudio. Strangely, I can no longer access the contents of the file.

For example, if I want to select the columns:

Test <- AfterVisits2-BeforeVisits2

Error: object 'AfterVisits20' not found

I used the "Import Dataset", the file is even loading but for some reason when I use the upper command it shows the object was not found.
Although it worked in my attempts before and the column exists in the file.
I also paid attention to the upper and lower case!

I've been trying for an hour, I'm grateful for any support!

Edit: I also tried with another file, that doesn't work either.

Those names are probably columns in a dataframe. If your imported data set is named df, try

Test <- df$AfterVisits2-df$BeforeVisits2

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.