Can't load the latest version of RStudio

I have two different, fairly new, loaded computers and use RStudio a lot. Lately have found that neither will run with the latest version.. Instead am referred to an "archived" list where the newest old version works just fine. This is not critical but I wish I knew what was going on. For the record I have Lubuntu 18.04.2 and otherwise no problems. R version is 3.6.1 so I am pretty current. Glad to hear from anyone on this -- thanks.

Could you articulate what problem, exactly, you are seeing? There are binaries of RStudio for Ubuntu 18.04 that should work on your system.

Latest version of RStudio is 1.2.1335, on the free downloads. This is the one that appears to load properly, taking the usual time to set up, but then not displaying the desktop but rather just the screen that was there before. No diagnostics or errror messages. Earlier I was advised to use a version from the archives and the couple I tried worked fne as far as I can tell. So the problem is not that NONE of the binaries work, but rather that only the newest one is the one giving me problems.

You might try forcing software rendering, to see if that makes a difference:

We've had a number of users report problems when using the default Nouveau graphics display drivers, in case that's relevant in your situation.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.