Can't install some packages in RStudio (Linux)

I can install some packages successfully (tidyverse, github, etc). But a few packages I'm trying to install for my GradStats class will not download. I've tried several different options (including dependencies=TRUE) but I can't get corr, Hmisc, MBESS, or lm.beta to install. My console always ends up with the non-zero exit status warning.

I tried installing the same packages in Rstudio on my window virtual machine and had no problem. I wouldn't think it would be a Linux issue, but I can't figure out what the problem is.

Hello, from error message in your screenshot, you don’t have gfortran compiler which is used to compile FORTRAN program. So please go ahead install gfortran in your system.
For example, on Debian or Ubuntu, please use

sudo apt install gfortran

This worked! Thank you!

This topic was automatically closed 42 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.