Can't install Rcmdr packages.

So today I re-installed R Studio cause I did a clean installation a few days ago. And when I tried to install packages something went wrong apparently.

Here's what came out:

WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:
Installing package into ‘C:/Users/Andre/Documents/R/win-library/4.0’
(as ‘lib’ is unspecified)
trying URL ''
Content type 'application/zip' length 4454171 bytes (4.2 MB)
downloaded 4.2 MB

package ‘Rcmdr’ successfully unpacked and MD5 sums checked

The downloaded binary packages are in

Usually it takes longer to install this package and there were a lot more lines that were written while in mine, it just take few seconds. And when I tried to launch the Rcmdr here's what came out:

Loading required package: splines
Loading required package: RcmdrMisc
Loading required package: car
Loading required package: carData
Error: package or namespace load failed for ‘car’ in get(Info[i, 1], envir = env):
cannot open file 'C:/Users/Andre/Documents/R/win-library/4.0/abind/R/abind.rdb': No such file or directory
Error: package ‘car’ could not be loaded
In addition: Warning messages:
1: package ‘Rcmdr’ was built under R version 4.0.5
2: package ‘RcmdrMisc’ was built under R version 4.0.5
3: package ‘car’ was built under R version 4.0.5
4: package ‘carData’ was built under R version 4.0.3

Dude this problem literally came out of nowhere, please help ASAP
Thanks in advance.

Edit: a month ago, I did a clean installation as well and the problem were not here and everything was fine, but apparently I'm unlucky this time?

You can try explicitly (re)installing the package {abind} since it's the one that creates the problem, and it helped for a similar problem.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.