Cannot start RStudio

Error Information:

Description of issue - I have R downloaded and it can open like normal. Every time I have tried to open RStudio, an error message pops up and says "Error starting R"

Attempted steps taken to fix -
I have deleted and redownloaded R and Rstudio three times each
I have tried opening RStudio while R is running
I have no firewall/security issues

System Information:

  • RStudio Edition: (Desktop or Server) Server
  • RStudio Version: 2022.12.0+353
  • OS Version: MacOS 10.14.6
  • R Version: 4.2.2
  • Output your diagnostics report (if possible):

R Session Startup Failure Report

RStudio Version

RStudio 2022.12.0+353 "Elsbeth Geranium " (7d165dcf, 2022-12-03) for macOS

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) RStudio/2022.12.0+353 Chrome/102.0.5005.167 Electron/19.1.3 Safari/537.36

Error message

[No error available]

Process Output

The R session exited with code 1.

Error output:

dyld: Library not loaded: @executable_path/../Frameworks/libssl.1.1.dylib
  Referenced from: /Applications/
  Reason: no suitable image found.  Did find:
	/Applications/ cannot load 'libssl.1.1.dylib' (load command 0x80000034 is unknown)
	/Applications/ stat() failed with errno=1
	/Applications/ cannot load 'libssl.1.1.dylib' (load command 0x80000034 is unknown)
	/Applications/ stat() failed with errno=1

Standard output:

[No output emitted]


Log File

[No logs available]

From RStudio Desktop Will Not Start on

I believe that RStudio 2022.12 requires macOS 11.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.