Cannot publish to RPubs - Nov 28

Update Nov 29: I fixed it. Cause of error was that one of my plot was too large. Plot dimensions should not be greater than the following: fig.dim = c(50, 70)


This is my first question so please bear with me if I am missing crucial information.

I am unable to publish a RMD file to Rpubs.

I tested other RMD files and was able to publish them successfully and without problem.

After knitting my HTML and clicking 'publish', I get the following grey screen.

This grey screen remains in this state forever.

I am also uploading my .RMD file in case someone can find any errors in the file.

Link to RMarkdown:

Any help would be appreciated as I have worked around 30 hours on this submission and would like to be able to publish it.

Thank you for your time and advice.


Yaml code

title: "NFT Auctions: Predicting VIP Addresses to Whitelist"
author: "Zook#2707"
date: "28/11/2021"
pandoc_args: --number-sections
toc: yes
toc: yes
toc: yes

Note: I also get this error when trying to publish directly from the console.

Blockquote >
rpubsUpload("Levana111", "Levana1.html")
curl: (35) schannel: next InitializeSecurityContext failed: Unknown error (0x80092012) - The revocation function was unable to check revocation for the certificate.
Error in uploadFunction(path, "application/x-compressed", headers, packageFile) :
Upload failed (curl error 35 occurred)