Cannot properly install and load libraries

I reinstalled R and Rstudio and have noe problems installing and loading packages.
When I write:

Installing package into ‘C:/Users/XXXXXX/Documents/R/win-library/3.6’
(as ‘lib’ is unspecified)
also installing the dependencies ‘BH’, ‘jsonlite’, ‘yaml’, ‘shiny’, ‘later’, ‘htmltools’, ‘htmlwidgets’, ‘crosstalk’, ‘promises’

trying URL ''
Content type 'application/zip' length 19008275 bytes (18.1 MB)
downloaded 18.1 MB

Tries different URLs but nothing happens. The stop button shows (red) so seems like Rstudio is running without anything happening

I have tried to install packages before but when I write library(package) nothing seems to happen. It does not show that package is loaded

System Information:

  • RStudio Edition: Desktop
  • RStudio Version: 1.2.1335
  • OS Version: Windows10
  • R Version: 3.6

Appreciate help

So far you are not showing any error message, DT package requires to install several dependencies and those may take a while to install, have you tried just waiting more time? Are you getting any more messages that could indicate a problem?

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.