Cannot open project in Rstudio Cloud

Hi Team,

I cannot open my project in Rstudio Cloud.
My URL is
It's always showing "Opening project" and be project never opened.
I use Google chrome and it used to work well.
I tried the relaunch button several times but it not work.

Please help!

Much appreciate!

Best regards,

Hi Dan, if you haven't tried logging out and logging back in already give that a go. That will often resolve the perpetual "opening project" situation.

Hi Jenn,

Unfortunately I tried.
I tried log out and log back several times.
I also deleted the project and tried to create a new one but also failed.

All the projects I have or creating a new project showing the same opening project issue.

How can I fix this problem?
Appreciate for your reply and help!

Best regards,

Hey Dan, sorry, I know how frustrating that is. Okay, try a very thorough scenario this time.

  1. Log out - and close down any other chrome browsers you have open
  2. Clear out the cookies.
  3. Close the browser
  4. Open a new browser and log in to once again. See if you can now open a project.

Let me know if that is any more successful.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.