Cannot open my project

Last time I worked on this project, it was not closed normally. Something went wrong and I closed it with brute force. Now I cannot open it, it keeps loading.

Hey @Currurant,

Welcome to the RStudio Community!

I clicked on the link to open the project, waited for a bit and I could access it. Maybe you need to wait a bit more :slight_smile:

I am having the same problem. cannot open my project

It seems like your project is private. No one else can access it but yourself right now.

Hi @Currurant,

On my end it looks like the project is deploying so it seems like it is having trouble opening. Have you tried the project relaunch button? That resolves a number of the underlying causes for projects that are stuck on the opening portion of the loading screen.


1 Like

Hi @Prerna,

I think your project ran into a deployment issue. It looks like one of the volumes got stuck when the project moved from one server to another. I've unstuck the volume. So if you can try your project again I think it should open.


It was somehow fixed. I just tried to open it and it was fine. Thank you.

If your question's been answered (even by you!), would you mind choosing a solution? It helps other people see which questions still need help, or find solutions if they have similar problems. Here’s how to do it:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.