Cannot disable rmarkdown in-line preview

I am having an issue similar to this post:

As far as I can tell, I have set the previews to be disabled in every possible way under Global Options. I tried restarting RStudio and restarting my computer and was unable to get the previews to stop showing up.

R version: 3.5.0
RStudio version: 1.1.453
OS: Windows 7 Professional