Cannot connect RStudio to

I have tried to connect RStudio to I am unable to do so.

I copied the following from my shiny dashboard:

rsconnect::setAccountInfo(name='', token='token', secret='secret')

Error in curl::curl_fetch_memory(url, handle = handle) :
Timeout was reached: [] Resolving timed out after 10000 milliseconds
Timing stopped at: 8.035 1.929 10

Computer info:
Operating System: Linux Mint 19.3
Kernel: Linux 5.4.0-135-generic
Architecture: x86-64
R: 4.2.2
Rstudio: 2022.12.0 Build 353

I have tried the following:

  • Rstarting Rstudio and the computer
  • Uninstall and reinstall RStudio Connect
  • Deleting the rsconnect folder manually
  • Turning off my firewall.

Any help would be greatly appreciated.

Just to follow up with my post. I logged on with my Mac as opposed to my Linux Mint 19.3 machine and was able to connect to
Still not sure what the problem was but maybe this will help someone else out.

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.