Cannot access student projects as administrator in shared space

I have a shared space here that students are using for a course. Projects are set up as assignments and students create their own project from my original ones. Up until today I could access student's projects for troubleshooting. But as of sometime today, I seem to no longer be able to access student's projects. When I click on them, I just get the "opening project" icon indefinitely. I have tried this on several assignments and multiple students with the same result. I can still access my own original projects. Any help would be appreciated.

Getting stuck opening projects happens for a variety of reasons. If there is one particular project that seems to be stuck on the "Opening Project" screen using the project relaunch button can often times resolve the issue.

There is another bug that we are tracking that results in trouble opening multiple projects. We believe it has to do with an authentication cookie getting lost or deleted at some point while logged into In that case logging out and logging back in will generally resolve the issue.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.