cannot access R Studio server [error system error 13]

Hi all,

I suddenly cannot access RStudio server anymore. If I try to start it from my terminal in my WSL (Ubuntu 20.4), I get an error message:

ellen@we11c447:~$ rstudio-server start
21 Apr 2021 06:48:31 [rserver] ERROR system error 13 (Permission denied) 
[path: /var/run/rstudio-server, target-dir: ]; OCCURRED AT rstudio::core::Error rstudio::core::FilePath::createDirectory(const string&) const src/cpp/shared_core/FilePath.cpp:809; 
LOGGED FROM: int main(int, char* const*) src/cpp/server/ServerMain.cpp:581

I have to admit I tried several things because I was trying to install the dada2 package, and by doing so I may have messed up things (I did not keep track of the things I tried, though :/)

Does anyone have any suggestions?


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.