Blackmagic eGPU with RStudio, failed to start... fix

I am relatively new to R & Rstudio. After installing R, everything seemed to work. Then I installed Rstudio (free version), and all I could get was a white-screen, and none of the GUI features worked. I kept thinking there was some setup issue, especially with the localhost configuration. Then I unplugged my system to ask my daughter to show me how to install, and her reply was "Dad, it just restarted and it works". Baffled I spent hours more searching why when the eGPU was unplugged, things worked.

This morning I opted to do something I do with Matlab - and went to GetInfo and checked the "Prefer External GPU", and voila - starts up like when I unplugged the eGPU.

:slight_smile: ... my daughter was emphasizing me to "read instructions" ... :slight_smile:

Yeh, it wasn't in the instructions,

Have fun - next I'll see if there's any offloading of computations to the eGPU

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.