Anyone else not getting a response from blogdown serve_site()?

Running serve_site() either from Add-ins or in console, I get the red button indicating something is happening for about 30 seconds and then it goes out and i get a new line >
A feww messages of process show up but the output is not rendered in the Viewer

Any suggestions

R version 3.4.4 (2018-03-15)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows >= 8 x64 (build 9200)

Matrix products: default

[1] LC_COLLATE=English_Canada.1252
[2] LC_CTYPE=English_Canada.1252
[3] LC_MONETARY=English_Canada.1252
[5] LC_TIME=English_Canada.1252

attached base packages:
[1] stats graphics grDevices utils datasets
[6] methods base

other attached packages:
[1] blogdown_0.6 usethis_1.3.0 devtools_1.13.5

loaded via a namespace (and not attached):
[1] Rcpp_0.12.16 bookdown_0.7 digest_0.6.15
[4] withr_2.1.2 later_0.7.1 rprojroot_1.3-2
[7] R6_2.2.2 backports_1.1.2 magrittr_1.5
[10] evaluate_0.10.1 stringi_1.1.7 promises_1.0.1
[13] rmarkdown_1.9 tools_3.4.4 stringr_1.3.0
[16] httpuv_1.4.0 xfun_0.1 yaml_2.1.18
[19] compiler_3.4.4 memoise_1.1.0 htmltools_0.3.6
[22] knitr_1.20

OK . Just tried again and on the upteenth attempt and it does appear in Viewer!?

Hello pssguy ~ I have had similar issues. Did you manage to find a solution?

Hello again;
I just solved the problem on my system. I had just updated my R version to

R version 3.5.0 (2018-04-23)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows >= 8 x64 (build 9200)

I thought to check the package "servr" a while ago and got an error message when I sought to load it

Error: package or namespace load failed for ‘servr’:
package ‘servr’ was installed by an R version with different internals; it needs to be reinstalled for use with this R version.

So I re-installed "servr" and the Viewer now works for me when I run blogdown::serve_site().

Hope this helps