[Answered] RStudio doesn't open anymore

Hi Everyone,

Since my Rstudio crashes today, it doesn't open anymore. I try to re-install it (the last version or oldest ones) and re-install R-3.4.3.

Unfortunately, always the same thing, nothing happens when I try to launch it.

Also, I try to generate a Diagnostics but no files is created in my Documents...

Please, help me !!
Thank you a lot,
Yoel C.

What is happenning exactly when you double clic on rstudio.exe ?

Absolutely nothing...

It is difficult to help you. There is definitely something off with your computer. I do not think it is from RStudio.
You should try uninstalling again, then restart completely, then reinstall from scratch.
Sorry, I know you may have tried that already but not sure how we can help you more.

I solved my problem. For information, it was my antivirus who killed the process everytime I launch RStudio. Add an exception on it solved the problem.

Thank you again for your help. This topic can now be closed :slight_smile:

1 Like

You can set the question as answered then. It will appear as so in the list and help other know that it is answered.

1 Like