‘agricolae’ problem

hi guys , i have met a problem while loading a program. the error is what i post below
"package or namespace load failed for ‘agricolae’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]): no package names ‘questionr’ "
i really don't know how to deal with that. i have already tried to restall the package but i got the same result. the codes couldn't progress.

This is asking you to install the questionr package


i tried it dude but it still didn't work. i'm wondering if the version of my r studio could influence whether i could use this package?

Can you please be more specific? does the questionr package fails to install? Or do you get a different error message after installing it?

In any case please post the complete error message you get.

RStudio is an IDE for the R programming language but it has no effect on your R package library, your R version on the other hand might have something to do with your issue.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.