Again about "<package> successfully unpacked and MD5 sums checked'' instead of installing

Hi all,
I use the latest RStudio and R on Windows 10.
I have successfully installed several packages, and then, after some updates, I met the problem that any install/update of a package just download it:

trying URL ''
Content type 'application/zip' length 1469922 bytes (1.4 MB)
downloaded 1.4 MB

package ‘knitr’ successfully unpacked and MD5 sums checked

The downloaded binary packages are in

No error is highlighted, just no installation.
The packages are supposed to install into "C:\R-Packages" (and there are a lot of packages there, so it worked). The environmental variable R_LIBS_USER is set to "C:\R-Packages". libPaths() returns

> .libPaths()
[1] "C:/R-Packages"                     
[2] "C:/Program Files/R/R-4.1.1/library"

I have set-up all permissions to the Library directory those I have only found in the Internet :-), I am the owner, I have explicit permission to write/read/execute.
The same happens if run RStudio as Administrator; if I run from the menu; if I specify lib="C:/R-Packages" in the RStudio console; if I run R from the command line without RStudio at all.
I am stuck...
Help me, please!

Kind regards,

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.