Addit'l help - Error in tools::startDynamicHelp() : internet routines cannot be loaded

I just downloaded the most recent R and RStudio version along with Rtools4.0 and I get this error now in RStudio and can't seem to fix it: "Error in tools::startDynamicHelp() : internet routines cannot be loaded."

I've tried adding in a new path via Environmental Variables in the Control Panel but still get that same error: c:\Rtools\bin;c:\Rtools\perl\bin;c:\Rtools\MinGW\bin;c:\R\bin

I checked > sys.which("make")
Error in sys.which("make") : could not find function "sys.which"

I've re-downloaded R, RStudio, and RTools a couple of times and ensured there's only one version of each and restarted my computer and am out of luck. I've also read through other community blogs but can't seem to get anything to work! Any help would be greatly appreciated.

Update: I was just able to get the following code to work but still having the issue of "internet routines cannot be loaded"

make "C:\RTools40\usr\bin\make.exe"

I'm having exactly the same problem, if you find out how to fix it, please share your tip!

I ended up uninstalling the new versions of R/RStudio and re-installing the previous versions and I no longer have that error...not sure if there's a bug with the new versions of R and RStudio causing this problem?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.